About Download Analyzer

Download Analyzer - анализатор лог файлов веб-серверов специализированный на анализе загрузок файлов (дистрибутивов программного обеспечения, audio, видео, графических файлов).

Download Analyzer - Relevance of retrieval phrases Создает специальные интерактивные отчеты по загрузкам, реферам, поисковым фразам, отдельным поисковым словам.

Большой набор фильтров и интерактивность отчетов позволяют выполнить качественный релевантный анализ сайта, с целью его дальнейшей оптимизации под поисковые системы. Это позволяет повысить находимость сайта, и что более важно обеспечить целевой трафик и увеличить количество закачек.

Имеется специальное средство анализа - Pay-Per-Click Calculator, позволяющий рассчитать окупаемость рекламы по отдельным ключевым фразам на платных поисковых серверах (overture.com, google.com, etc..).

Для каждого загружаемого файла или в целом Download Analyzer позволяет выполнить релевантный анализ и рассчитать:

  • релевантность поисковых фраз для целей находимости и последующей загружаемости файлов

  • суммарную релевантность групп фраз, отдельных страниц сайта, поисковых систем

  • среднестатистическую прибыль получаемую от отдельных поисковых фраз, цену за click

  • суммарную прибыль для отдельных страниц, групп поисковых фраз, поисковых систем

В отчете по поисковым фразам доступны фильтры по страницам, поисковым системам, запрашиваемым файлам, подстроке входящей в поисковую фразу, а также фильтры по минимальному количеству загрузок и хитов. Последние позволяют отсечь единичные фразы, по которым не накоплена статистика. Фильтры к примеру позволяют вам сравнить релевантность одних и тех же поисковых фраз применительно к разным страницам вашего сайта, или сравнить релевантность отдельных фраз для платных и бесплатных поисковых систем.

Фразы в отчете можно сортировать по количеству хитов, количеству закачек, релевантности, а если используется Pay-Per-Click Calculator, то еще и по прибыльности и цене за клик.

Download Analyzer справляется с анализом достаточно больших логов. Замечательно если у Вас есть гигабайтные логи. Вы можете получить точную статистику и определить релевантность редких ключевых фраз.

Download Analyzer - Analysis of file downloads Отчет по закачкам содержит информацию:

  • Complete downloads - количество полных загрузок каждого файла

  • Download hits - количество уникальных посетителей сайта нажавших на начало загрузки

  • Traffic downloads - количество загрузок согласно объему трафика деленному на размер файла

  • Total traffic - объем трафика по каждому файлу.

Для каждого загружаемого файла выводиться дополнительный отчет по первоначальным реферам - сайтам/страницам с которох посетители заходят к вам на сайт и в дальнейшем выполняют загрузку, а также по сайтам/страницам с которых непосредственно была запущена загрузка.

Загрузить Download Analyzer 1.5 / 550 kb /

Регистрация со скидкой для членов Swrus - $35

Вы также можете оплатить регистрационный взнос переводом по RegNow,
Vendor ID: 6277 (Geo Ltd).
Или переводом по ShareIt Vendor ID: 18925.
В этом случае стоимость регистрации составляет 30$.

Copyright © 2003-2004 GEO Ltd
All Rights Reserved


System requirements

The listing below specifies the minimum system requirements for running Download Analyzer:

  • Operation systems: Windows 95/98/ME/NT/2000/XP

  • CPU: Pentium-100 MHz or higher

  • 32 MB RAM

  • 4 MB free disk space

  • SVGA - True Color video mode


Introduction to Relevant Analysis of Software Sites

For successful promotion of your site through search engines two conditions are necessary:

  • A high citation index (Page Rank).

  • The creation of special pages corresponding to groups of popular search phrases.

Page Rank can be increased by registering the site in the maximum number of general and specialized Internet catalogues. If your site is intended for distribution of software, submitting the program to the maximum number of software archives should be sufficient.

To create special advertising pages, you need to define the list of search phrases, which will bring the visitor to your site. One of the following free tools for selection of search phrases can be used:

  • http://www.wordtracker.com/trial/

  • http://inventory.overture.com/d/searchinventory/suggestion/

  • http://www.nfldproducts.com/metasearch/

These are quite sufficient for an initial calculation. However, in general we are interested in attracting targeted traffic. For this it is necessary to create special pages corresponding to phrases which are not only popular but are of maximum relevance.

What do we mean by "relevance of a search phrase" and how can this be determined?

If we're talking about sites for advertising software, a relevant search phrase is one which results in the visitor downloading your software.

Therefore, the relevance of a search phrase for the purposes of downloading files can be measured by the ratio of the number of downloads of the file to the number of hits ( visitors to the site from search engines on this phrase).

If you already have a site for selling your program, and your site has high Page Rank and existing traffic from search engines, your relevant search phrases can be determined by analyzing the log files of your site, sorting and producing a report on relevance.

Download Analyzer - Relevance of search phrases Download Analyzer determines the following values for each search phrase:

  • Hits - the quantity of unique visitors,

  • Download hits - the quantity of downloads (unique visitors to the site who have started downloading the file)

  • Relevance of a phrase, where Relevance = Download hits * 100% / Hits.

If Pay-Per-Click Calculator is used, Download Analyzer also determines the profit and click tax of a phrase during the researched period.

According to the law of the large numbers, the majority of search phrases from one log to the next will show approximately identical relevance. The normal average relevance on all phrases is usually 20-30%.

However, as a result of the analysis of your log files, you will be able to detect groups of search phrases which have a relevance of 50-60%, i.e much higher than the average. For such search phrases it is necessary to create special advertising pages and to register these pages in retrieval systems.

In general, the presence of your site on the first page of search results does not guarantee large sales of your software product. Only targeted traffic guarantees sales.

What is necessary to attract targeted traffic to your site from search engines?
First of all, the site should be registered in the search engines, it should have a high Page Rank, and should have existing traffic from search engines. Then it is necessary to accumulate statistics and to select phrases for which individual pages should be created. These individual pages should contain a description of your program's features, interspersed with various relevant search phrases.

It is important to remember that the visitor has come to find the answer to a question he has put to a retrieval system. The specially created page should contain small, but quite exact articles in which he will find the precise answer to his question. From this answer it should be apparent to him why your program is the one he was searching for.

It is critically important that a relevant request leads the visitor to the correct relevant page. If you have large enough statistics and Download Analyzer finds a search phrase that leads to different pages of your site, you will see that the relevance of these various pages to the search phrase differ significantly. It is certain that if a visitor has put a quite specific question to a search engine he will not be interested in a complete description of your program.

One of main errors in purchasing phrases on paid search engines is that, in the case of a concrete search, the central page of a site is often palmed off on the visitor instead of a more relevant page. While you could make a complaint, Overture is unlikely to compensate you. However, in Download Analyzer there is a special analytic tool - "Pay-Per-Click Calculator" - which allows you to calculate the recoupment of advertising costs for individual search phrases on paid search engines: (overture.com, google.com, etc..).

If you already know your relevant search phrases, special pages corresponding to groups of relevant phrases are created for you. The next stage allows you to experiment with the page contents - you can change the text, improve the design, add and remove attractive pictures and screenshorts of your program, and observe the corresponding changes in the relevance of search phrases and individual special pages of your site. Statistics can be a very powerful tool! You will soon understand what the page should look like to maximise its relevance.


Technology of site optimization under Search Engines

Site optimization under Search Engines

Введение

Для успешного ведения бизнеса в интернет значительно выгоднее концентрировать усилия на привлечении к сайту целевых посетителей, тех самых посетителей, на решения проблем которых ориентирован Ваш сервис или продукт размещенный на сайте.

Как же отделить целевых посетителей сайта от случайных?

Один из методов, считать посетителя целевым, если он в результате посещения сайта выполнил переход на специальную целевую страницу. Это может быть страница с заказом продукта, выпиской счета, и т.д. Если посетителя не заинтересовал Ваш сервис он вряд ли зайдет на форму заказа, и такого посетителя следует считать случайным.

Другой вариант, целевой посетитель должен загрузить целевой файл. Этот вариант хорошо подходит для сайтов распространяющих программное обеспечение, где целевыми файлами для загрузки являются дистрибутивы программного обеспечения.

В программе Download Analyzer для настройки на анализ целевых посетителей следует указать Url целевой страницы или загружаемого файла в поле Downloaded files.

Технология анализа и оптимизации под поисковики описанная в настоящей статье первоначально оттачивалась на сайтах распространяющих программное обеспечение, где главной целью является увеличение количества закачек дистрибутивов программного обеспечения. Именно об оптимизации целевого трафика шароварного сайта пойдет речь в настоящей статье. Однако эта технология отлично работает для оптимизации посещений целевых страниц сайтов практически любой тематики. Любой вебмастер может применить ее на практике и добиться привлечения целевого трафика с поисковиков.

Математическая модель

Цель оптимизации

Целью оптимизации шароварного сайта под поисковые системы является не столько увеличение количества посетителей на сайт, сколько увеличение количества закачек дистрибутивов программного обеспечения. Поэтому целевой функцией для оптимизации, на пространстве поисковых фраз, является величина трафика закачек t(p) по каждой из фраз в единицу времени. Общий трафик закачек, является интегральной суммой трафика по всем фразам:

T = S t(p)

Величина трафика закачек по отдельной поисковой фразе зависит от трех функций на пространстве поисковых фраз:

t = b g w

b (p) - | функция востребованности поисковой фразы, то есть количество запросов фразы в единицу времени пользователями поисковых систем.
g (p) - | релевантность, величина определяющая насколько точно решение предлагаемое на сайте соответствует проблеме которую посетитель пытался сформулировать поисковой системе в виде запроса по выбранной фразе. В случае с шароварным сайтом, где целевой функцией является количество закачек в единицу времени, релевантность можно определить как отношение количества закачек к количеству посетителей с поисковика по выбранной фразе.
w (p) - | доступность сайта, определяет насколько легко можно найти сайт в результатах поиска по выбранной фразе.

Доступность сайта

Было бы замечательно, если бы для любой поисковой фразы наш сайт находился бы на первой позиции результатов поиска. Но в реальной жизни это не всегда так. И тот факт, что наше решение проблемы существует, еще нужно донести до пользователей поисковых систем.

Значение функции доступности тем выше, чем более высокую строчку в результатах поиска занимает сайт. Но кроме, номера позиции есть еще и номер страницы в результатах поиска. То есть функция доступности скачкообразно зависит от номера позиции сайта в результатах поиска. Кроме того на функцию доступности влияет также краткое описание того, что мы видим в результатах поиска.

Функция ценности

Ясное дело, невозможно сразу по всем фразам достичь полной оптимизации, да и не нужно.

На практике куда важнее поднять функцию доступности до максимума для тех фраз, по которым трафик закачек будет самым большим.

Назовем функцией ценности a(p) величину трафика закачек для поисковой фразы при условии, что функция доступности этой фразы достигла максимального значения равного 100%. Тогда трафик закачек определяется как произведение функции ценности на доступность сайта:

t = a w

Фактически, ценность фразы это та величина, на которую маркетолог не может повлиять путем оптимизации сайта под поисковые системы:

a = b g

Можно сказать, что функция ценности a(p) есть проекция целевого трафика нашего сайта на глобальную функцию востребованности всевозможных поисковых фраз. И чтобы достичь привлечения максимального трафика с поисковиков в кратчайшие сроки, нужно начинать оптимизировать сайт именно для тех фраз по которым функция ценности имеет наибольшее значение.

Недополученный трафик

На практике, шароварный сайт наверняка уже имеет частичную оптимизацию и хоть какой нибудь трафик с поисковиков, даже если вебмастер специально этим не занимался. Возможно даже, что по самым ценным фразам он находиться на первых позициях в результатах поиска. Однако наверняка найдется множество фраз, по которым сайт находиться за пределами доступности пользователей поисковых систем, и по которым можно привлечь ощутимый трафик закачек.

Если максимально возможный трафик закачек по выбранной фразе равняется ее функции ценности a(p), а трафик который имеет сайт в настоящий момент есть произведение ценности на доступность a(p) w(p), то недополученный трафик есть разница этих двух величин:

d = a (1 - w )

Суммарный недополученный трафик есть интегральная сумма недополученного трафика по каждой из поисковых фраз:

D = S d = S a (1 - w ) = S b g (1 - w)

Таким образом задачу оптимизации шароварного сайта под поисковые системы можно свести к задаче минимизации суммарного недополученного трафика закачек D.

От теории к практике

Циклы оптимизации

Было бы замечательно получить отчет, в котором все целевые поисковые фразы отсортированы по функции ценности. А еще лучше отсортировать фразы по величине недополученного трафика закачек. Однако на практике не всегда сразу возможно решить задачу количественного анализа трафика закачек.

Одна из причин, отсутствие общедоступной достоверной статистики популярности поисковых фраз. Впрочем те сервисы что есть в интернете вполне пригодны для первоначальной прикидки:

http://www.wordtracker.com/trial/
http://inventory.overture.com/d/searchinventory/suggestion/
http://www.nfldproducts.com/metasearch/index.html

Но пожалуй главная причина в том, что функция релевантности уникальна для каждого сайта, и что бы получить вид этой функции необходимо накопить статистику закачек по всем нашим целевым фразам. А для того чтобы накопить статистику, необходима хотя бы частичная оптимизация для целевых фраз.

Замкнутый круг? Нет, не совсем. Всегда в логах сайта за продолжительный период найдется информация о редких слабо оптимизированных фразах. И умело пользуясь этой информацией можно выйти на новый этап оптимизации. Получается, что оптимизация это процесс который должен развиваться по спирали: анализ -> оптимизация -> ожидание трафика -> накопление статистики -> анализ ->... И на каждом витке должен привлекаться новый трафик и собираться новая статистика.

Оценка трафика

В результате анализа логов сайта, для фраз по которым накоплена статистика можно определить функции количества хитов h(p), количества закачек t(p) и релевантности g(p). Не смотря на то, что логи сайта не дают информацию о функциях ценности a(p) и востребованности b(p) фраз, точный вид этих функций не очень то и нужен. На практике достаточно иметь примерную оценку недополученного трафика по каждой из фраз.

Согласно статистике, только 23% пользователей поисковых систем доходит до второй страницы результатов поиска, и только 10% до третьей. Следовательно, если сайт находиться за пределами первой страницы результатов поиска по одной из целевых фраз, он однозначно недополучает трафик. И чтобы оценить этот недополученный трафик следует множить на 4 количество закачек для второй страницы результатов поиска, и на 9 для третьей.

Таким образом, чтобы получить отчет по фразам, по которым мы недополучаем трафик закачек, в программе Download Analyzer следует выполнить определение позиции в результатах поиска поисковой системы Google, отфильтровать фразы по номеру позиции большей чем 10, и отсортировать отчет по количеству закачек.

Направления оптимизации

Если в качестве исходного материала взять логи сайта за продолжительный период, скажем за пол года, то в отчете может оказаться несколько тысяч фраз с недополученным трафиком. Из всех этих тысяч фраз нужно выбрать несколько опорных для первоочередных направления оптимизации.

В качестве таких опорных фраз лучше всего подходят фразы состоящие из двух слов, в редких случаях из одного. Например, фраза address book может встретиться в отчете в как составная часть других фраз:

simple address book
easy address book
free download address book
phone and address book
electronic address book
address book database
how to use address book
...

Чтобы выделить направление оптимизации по опорной фразе address book, и оценить недополученный трафик по всем фразам этой группы, в программе Download Analyzer следует установить фильтр по фразе в состояние: address + book. Если величина недополученного трафика по всем фразам группы (возьмите из строки статуса программы Download Analyzer величину суммарного количества загрузок и умножьте минимум на 5) покажется вам достойной внимания, то для этого направления следует делать специальную рекламную страницу для продвижения ее в поисковиках.

Как попасть в Топ результатов поиска

Выбрав ряд направлений оптимизации сайта, для каждого из них необходимо создать специальную рекламную страницу напичканную фразами, которые для выбранного направления оптимизации приносят наибольший трафик. Взяв за основу 10-20 самых ценных фраз, следует использовать их как план по написанию будущей статьи. Фактически, наши целевые посетители уже все за нас решили. Нам осталось, только материализовать их желания в содержимом рекламной статьи. Да так, чтобы после прочтения этой статьи у посетителя не возникло сомнений в том, что наше решение его проблемы самое лучшее!

Для того чтобы приподнять нашу страницу в результатах поиска следует 5-6 самых ценных фраз поместить в заголовки (<h2>, <h3>,..) между фрагментами текста. Можно использовать жирный шрифт или раскраску ярким цветом для выделения поисковых фраз внутри текста. Можно также запихивать фразы в надписи к картинкам. Еще очень полезно делать ссылки на другие рекламные страницы, включая в текст этих ссылок наиболее ценные фразы той страницы на которую ведет ссылка.

Но пожалуй самое ценное поле на которое следует ловить посетителей это Title страницы. Если по какой то из фраз Вы недополучаете трафик, и до сих пор этой фразы не было ни в одном из Title-ов, будьте уверенны, поместив ее в Title вновь созданной страницы Вы будете в первых позициях результатов поиска Google и ряда других поисковиков. Title страницы должен быть предложением, корректным с точки зрения грамматики английского языка, но при этом он должен быть составлен из нескольких самых ценных поисковых фраз.

Что делать, если по результатам оптимизации Вы не смогли попасть на первые позиции по очень ценным фразам, по которым слишком велика конкуренция? В этом случае помогает вкрапления этих фраз в другие специальные страницы. Необходимо убедить поисковую систему в том, что не только одна единственная страница, но и в целом весь сайт имеет к тематике этих фраз прямое отношение.

Как это работает

Генерация отчета по недополученному трафику

Оптимизации процесс поэтапный, ей следует заниматься регулярно, лучше если раз в месяц. Приведу пример того, как этим занимаюсь я, увеличивая тем самым количество закачек от посетителей пришедших на сайт с поисковиков.

В программе Download Analyzer загружаю месячные логи. Нет, для серьезного анализа лучше взять логи за пол года. И так, у меня за пол года в отчете по фразам наблюдаются 10583 фразы, 43450 хитов и 14989 закачек.

Для того, чтобы понять по каким фразам я недополучаю трафик, нужно определить позицию сайта в результатах поиска Google, самой популярной поисковой системы. Запускаю коммуникационный модуль и жду. Этот процесс конечно требует времени. Но польза очевидна и следует дать возможность загрузить позиции для большинства фраз. Но как минимум, меня интересуют те фразы, по которым имела место хотя бы одна закачка. Устанавливаю фильтр по минимальному количеству закачек на 1. И у меня уже не 10 тысяч фраз а всего 3849. Случайные фразы отсекли, теперь пусть работает коммуникационный модуль.

Итак, у меня есть отчет в пятом столбце которого позиция сайта по фразе в Google. Сохраняю отчет. Теперь следует приступать к поиску фраз по которым дальнейшая оптимизация сайта наиболее привлекательна.

Для фраз по которым сайт итак на первой странице результатов поиска особого смысла оптимизироваться нет. А вот фразы, по которым сайт на второй и третьей странице, и при этом есть не равное нулю количество закачек, как раз и есть те самые фразы по которым я недополучаю трафик. Выставляю фильтр по позиции сайта в Google в значение 11, и отсекаю таким образом те фразы, по которым я и так впереди планеты всей. У меня получилось 1307 фраз. Это тоже много. Но именно эти фразы нужны мне для дальнейшего анализа.

Согласно статистике только пятая часть пользователей посещает вторую страницу результатов поиска, и только десятая часть третью. По упражнявшись немного в арифметике получаю как минимум 80 закачек в день недополученного трафика. Во истину есть над чем работать. И это учитывая то, что по одной из моих программ я еще практически не имею статистики, и оптимизация закачек этой программы в настоящий момент находиться на самом первом витке процесса оптимизации.

Набор слов для оптимизации

Следующий этап определиться с набором слов. Например, когда я в поле фильтра по фразе ввожу слово read внизу в строке статуса наблюдаю: Hits: 771, Downloads: 461 и 184 фразы с этим словом не попавшие на первую страницу результатов поиска. При этом, если снять фильтр по позиции и установить фильтр по фразе в состояние: reading, я вижу множество фраз со словом reading, которые сделали мне тысячу закачек. И в большинстве случаев, мои фразы со словом reading, находятся не только на первой странице результатов поиска, но и на первой позиции. Ясное дело, слово reading входит в Title моей специальной страницы и несколько раз встречается в содержимом страниц, а вот слова read в Title нету, и большинство фраз с этим словом на второй и третьей странице результатов поиска. Получается, если взять одну из моих специальных страниц, заменить везде слово reading на read, и выложить на сайт как новую страницу, это добавит мне еще 12,5 закачек в день!

Но разумееться лучше создать другую страницу с корректным английским, и обыграть на ней еще несколько слов. Я нашел у себя 14 слов по которым имеется значительный недополученный трафик. Теперь надо составить несколько комбинаций этих слов и оценить какие комбинации дают наибольший недополученный трафик. Например, ввожу в поле фильтра: read + file (конъюнкция), вижу 106 фраз и 296 закачек, то есть, порядка 8 недополученных закачек в день...

Оценив трафик по различным словам и их комбинациям, я составил предложение на английском языке, которое содержит внутри себя самые ценные комбинации слов. В Title страницы много слов не впихнешь, и возможно придется сделать еще один Title и еще одну страницу, дабы обыграть фразы, которые могут принести дополнительный трафик. Но пока попробую оставшиеся комбинации слов разместить внутри текста страницы.

Всегда есть над чем работать

Итак страница готова, она уже на сайте, и на нее ведут ссылки с других страниц. О чудо! Прошло всего два дня и Google проиндексировал страницу. Раньше нужно было ждать два месяца. В результате на 60 закачек в день больше. Это конечно не все 80 недополученных закачек, которые хотелось бы иметь сразу и сейчас, но результатом я вполне доволен.

Всегда есть над чем работать. А через месяц я буду иметь новую статистику, новые фразы и новый недополученный трафик. А следовательно процесс оптимизации можно продолжить.

Оптимизация контента страниц

Секрет одной аномалии

Download Analyzer очень ценный инструмент для анализа не только поисковых фраз, но и содержимого страниц сайта.

Однажды, сделав очередную специальную страницу для фраз по которым я недополучал трафик, и дождавшись переиндексации Google, я обнаружил удивительную вещь. Релевантность новоиспеченной страницы была почти вдвое больше чем в целом по сайту, 57% против 33%.

Можно было подумать, что я зацепил очень целевые фразы и за счет этого в отчете по страницам наблюдалась такая аномалия. Однако нет. Новая страница пересекалась по фразам и конкурировала в Google с другой моей страницей. По ряду фраз можно было наблюдать в детальном отчете как старую так и новую специальные страницы. Так вот, их релевантность по целому набору фраз также отличалась почти в два раза.

Секрет этой аномалии был в содержимом страниц. Более структурированный текст, текст для которого я не пожалел заголовков (таги: <h1>, <h2>,..), текст раскрашенный и дополненный скриншотами, как выяснилось лучше убеждал посетителя воспользоваться решением предлагаемом на сайте.

Чего стоит мнение посетителей

А из этого следует очень простой вывод: оптимизацию сайта следует делать не для поисковых систем, ее следует делать для наших любимых посетителей. И уж поверьте они это оценят.

Если Вам удалось прорваться в топ результатов поиска используя хитрые спамерские методы, у Вас есть только один шанс не затеряться среди лидеров и остаться в топе, - поднять релевантность страницы до максимума. А значит, сделать привлекательный дизайн, наполнить содержимое страницы правильным востребованным материалом.

Современные техники ранжирования стали учитывать мнение пользователей. А значит шансы прорваться на первые позиции результатов поиска, а главное остаться там, значительно выше для страницы, содержащей ясную четкую статью, максимально соответствующую тематике запроса.

Кроме того, такая страница имеет больше шансов быть упомянута в новостях, тематических сайтах, рекомендована подписчикам списка рассылки.

Если у людей есть проблема, а у Вас ее решение, Ваша рекламная страница должна стать тем самым мостиком, который свяжет проблему и ее решение!


FAQ по оптимизации сайта под поисковые системы

Версия 1.0 - 17.03.2004

Часто Задаваемые Вопросы о продвижении сайта в поисковых системах.
Написан на основе архивов списка рассылки SWRUS, материалов сайта http://www.DownloadAnalyzer.com/, и ряда других источников.

Этот FAQ писался как составная часть SWRUS-FAQ, а потому ориентирован на оптимизации целевого трафика шароварного сайта. Однако технология прекрасно работает для оптимизации посещений целевых страниц сайтов практически любой тематики. Везде далее, где речь идет о закачках, в случае обычных сайтов можно подразумевать событие, свидетельствующее, что посетитель совершивший его, является для сайта целевым, желанным, способным к покупке,...

Что такое оптимизация сайта и для чего она нужна Шароварщику?

Лет пять назад основным каналом распространения шароварных программ служили сайты архивы софта: tucows, zdnet, softseek, download, winfiles,.. Сейчас, среди огромного множества архивов, получить заметный трафик можно лишь с двух-трех лидеров, при условии платного сабмита. Все остальные архивы могут дать лишь кратковременный трафик сразу после сабмита. И чтобы поток посетителей на сайт не иссяк, Вы вынуждены тратить кучу времени для регулярного сабмита своих программ на всевозможные сайты.

Между тем, в последние годы продолжает набирать силу другой источник трафика - поисковые системы. Поисковики не требуют регулярного сабмита, но при правильном с ними обращении могут дать львиную долю бесплатного трафика. В зависимости от специфики Ваших продуктов эта доля может достигать до 90% трафика посетителей к Вам на сайт.

Но дело не только в количестве. Поисковики могут дать более качественного, целевого посетителя, особенно если он приходит по запросу, релевантному тематике вашего продукта.

Как-то раз, в результате успешной оптимизации, и привлечения дополнительного трафика с поисковиков, мне удалось увеличить количество закачек примерно в полтора раза. Я был сильно удивлен, но объем продаж в результате вырос почти в два раза. В отличие от софтовых архивов, поисковики дали мне в два раза более ценных посетителей. Таких посетителей, которые нашли мой сайт в результате вполне конкретного вопроса в адрес поисковика.

У людей - тысячи проблем, и все они находят свое отражение в запросах к поисковикам. Если Ваш продукт - решение хотя бы одной проблемы, Вы имеете право на свой кусочек большого пирога поискового трафика.

Успех продукта на рынке во многом определяется тем, насколько востребованным является решение конкретной проблемы, сколько конкурентов предлагают аналогичные решения на рынке. Но пожалуй главное условие успеха - доступность сайта пользователям поисковых систем, то есть высокая позиция сайта в результатах поиска по основным группам релевантных запросов.

Основная задача оптимизации сайта - сделать контент сайта привлекательным как для людей, так и для поисковых систем. Чтобы и люди и поисковики по достоинству оценили материалы сайта, и как следствие, подняли рейтинг сайта по конкретным тематических запросам.

Что является целью оптимизации?

Каким бы популярным и цитируемым не был бы Ваш сайт, не следует ожидать, что поисковики отдадут ему первые места по абсолютно всем возможным запросам. Пробиться в топ результатов поиска можно только по нескольким ограниченным тематическим группам запросов. А следовательно, перед оптимизатором стоит задача выбора наиболее перспективных направлений оптимизации.

В идеале, целью оптимизации является привлечение такого трафика, который дает максимальное количество продаж. Замечательно было бы иметь функцию зависимости количество продаж от числа запросов по каждой из фраз. Однако на практике, для накопления достоверной статистики и определения такой функции, требуется довольно много времени и огромное количество продаж. Но ведь кушать хочется сегодня и сейчас...

В сотни раз быстрее можно накопить статистику зависимости количества закачек от числа запросов по фразе. Кроме того, следует различать работу программиста и работу маркетолога. Задача маркетолога, обеспечить трафик на сайт, и максимальное количество закачек программного продукта. Но если программу качают, но не покупают, это не вина маркетолога, а скорее недоработка программиста. Таким образом, целью оптимизации сайта можно считать привлечение такого трафика, который дает максимальное количество закачек.

Функция зависимости количества закачек от числа запросов по каждой из фраз может быть получена путем анализа логов, при условии, что сайт имеет хотя бы частичную оптимизацию по требуемым фразам.

На практике, для реального шароварного сайта существуют фразы, по которым сайт и так впереди планеты всей. Оптимизация по ним не требуется. Существуют группы вкусных релевантных фраз, по которым сайт вообще не оптимизирован. В логах сайта о них нет никакой информации. Выявление таких фраз, - одна из главных целей оптимизации. Наконец, имеется множество фраз, по которым сайт лишь частично оптимизирован. В результатах поиска, вы найдете свой сайт на второй, третьей, пятой странице. Информация в логах есть. Но ясно, что трафик закачек по ним может быть больше.

Для реального частично-оптимизированного сайта главной целью оптимизации можно считать минимизацию недополученного трафика закачек продукта продвигаемого на сайте. Из всех слабо-оптимизированных фраз для дальнейшей оптимизации следует выбирать те, по которым недополученный трафик закачек максимален.

Для какой поисковой системы следует оптимизировать сайт?

Статистику популярности поисковых систем можно получить, загрузив логи сайта, и сравнив количество хитов от различных поисковиков по запросам, для которых Ваш сайт является лидером на всех этих поисковиках. Как пример такого запроса, можно использовать название вашего продукта. Но надеюсь, у Вас лидирующих запросов намного больше.

Безусловным лидером среди поисковиков является Google. По моим данным 81% всех запросов. Далее следуют Yahoo-7%, MSN-5%, Yandex-1%, Altavista-1%, AOL-1%, Search-1%. Каталог-поисковик Yahoo использует для поиска движок от Google, а следовательно, почти 90% всех запросов выполняются через Google.

Если говорить о технической части оптимизации, ориентироваться следует в первую очередь на Google и его механизмы ранжирования результатов. Но не следует думать, что чисто техническая оптимизация страниц сайта под поисковики решает проблему привлечения трафика. Только посетители решают, будет ли у Вас на сайте трафик. Оптимизация это лишь механизм первоначального привлечения трафика, далее становится важен контент, дизайн, подача материала.

Оптимизацию следует делать не для поисковиков, ее следует делать для посетителей. Google вычисляет качественный контент используя механизм обратной связи. Фактически, посетители сами голосуют за качественный сайт. А потому, оптимизируя сайт для посетителей у Вас значительно больше шансов прорваться в топ результатов поиска.

Что такое спамерские методы оптимизации и чем мне грозит их использование?

К числу спамерских методов оптимизации в принципе можно причислить любой метод обмана поисковика, с целью улучшения позиции сайта в результатах поиска. К числу наиболее известных следует отнести:

  • Чрезмерное наполнение текста ключевыми словами.

  • Наполнение мета тегов ключевыми словами, которых нет в контенте страницы.

  • Невидимый или мелкий текст.

  • Переадресация посетителя на другую страницу без его желания.

  • Различное содержимое страниц для посетителя и поисковика.

  • Использование автоматически сгенеренных страниц под одну или несколько поисковых фраз.

Да, в некоторых случаях это все может реально помочь. Но не следует забывать, если Вы пытаетесь кого-то обмануть, Вы рискуете сами быть обманутыми. В лучшем случае поисковик понизит в рейтинге страницы со спамом. В худшем случае, из индекса вылетит весь сайт.

Если уж хочется экстрима, купите для этого отдельный домен. Пока на нем нет трафика с поисковиков, можно экспериментировать, терять то особо нечего. Но как только Вам удалось прорваться в топ, с хитрыми спамерскими методами пора завязывать.

Современные техники ранжирования учитывают мнение пользователей. Даже если удастся обмануть поисковик, посетителей Вам не обмануть. Механизм обратной связи моментально даст реальную оценку вашему сайту. Мало прорваться в топ. Чтобы там удержаться, следует наполнить содержимое страницы правильным востребованным материалом.

Как выбрать поисковые фразы для оптимизации?

На первом этапе достаточно воспользоваться одним из бесплатных сервисов по подбору фраз:

http://www.wordtracker.com/trial/
http://inventory.overture.com/d/searchinventory/suggestion/
http://www.nfldproducts.com/metasearch/index.html
http://adstat.rambler.ru/cgi-bin/wrds_stat.pl

Начните с ключевых слов. Какие характерные ключевые слова входят в описание вашего продукта, в описание его уникальных функций, в описание проблем которые решает продукт. Возможно, продукт работает с некоторыми популярными форматами файлов, это тоже ключевые слова. Прогоните каждое ключевое слово через сервис подбора фраз, запишите результаты в файл. Из списка фраз выберете для начала наиболее популярные фразы из двух, трех, четырех слов. Для первого этапа оптимизации этого достаточно.

Как только оптимизация дала свои плоды, следующий этап - накопление и анализ статистики. Необходимо определить фразы, по которым трафик закачек может быть еще больше. Цель оптимизации - минимизация недополученного трафика закачек. Из логов сайта, с помощью программы Download Analyzer, находим группы фраз, для которых недополученный трафик максимален. Все усилия по оптимизации нацеливаем на эти фразы. Опять оптимизируем и ждем статистики. Количество циклов оптимизации неограниченно.

Для того чтобы понять следует ли уделять поисковой фразе особое внимание надо обладать информацией о релевантности и востребованности фразы. Хорошо если информации в логах достаточно и статистика накоплена. Но могут существовать достаточно ценные фразы, о существовании которых Вы не подозреваете.

Ищите, экспериментируйте, анализируйте популярные вопросы пользователей приходящие на support@yourproduct.com. Еще один способов получить поисковые фразы, завести на сайте форум. Посетители сами формируют контент сайта, а Google все это индексирует. Очень скоро Вы обнаружите в логах сайта заходы на форум по фразам, для которых остальной сайт не оптимизирован.

Как попасть в топ результатов поиска по выбранной фразе?

Для того чтобы приподнять страницу в результатах поиска следует 5-6 самых ценных фраз поместить в заголовки (<h1>, <h2>,..) между фрагментами текста. Можно использовать жирный шрифт или раскраску ярким цветом для выделения поисковых фраз внутри текста. Можно также запихивать фразы в надписи к картинкам. Еще очень полезно делать ссылки на другие страницы сайта, включая в текст этих ссылок наиболее ценные фразы той страницы, на которую ведет ссылка.

Но пожалуй, самое ценное поле, на которое следует ловить посетителей - Title страницы. Если по какой то из фраз Вы недополучаете трафик, и до сих пор этой фразы не было ни в одном из Title-ов, верный способ поднять сайт в результатах поиска по фразе - поместить ее в Title.

Title страницы должен быть предложением, корректным с точки зрения грамматики английского языка. Это должно быть красивое предложение, которое возможно будет выдаваться в результатах поиска поисковой системы. Но при этом, чтобы ловить максимум посетителей Title страницы должен быть составлен из нескольких самых ценных поисковых фраз.

Что делать, если по результатам оптимизации Вы не смогли попасть на первые позиции по очень ценным фразам, для которых слишком велика конкуренция? В этом случае, поможет вкрапление этих фраз в другие страницы сайта. Необходимо убедить поисковую систему в том, что не только одна единственная страница, но и в целом весь сайт имеет к тематике этих фраз прямое отношение.

Интересных и релевантных фраз очень много как же мне уместить их на одной странице?

Не пытайтесь уместить все фразы на одной странице. Из всех этих тысяч фраз выберите несколько опорных, для первоочередных направлений оптимизации. И для каждого такого направления создайте отдельную рекламную страницу сайта.

В качестве опорных фраз, лучше всего подходят фразы состоящие из двух-трех слов. Например, фраза address book может быть составной частью других фраз:

simple address book
easy address book
free download address book
phone and address book
electronic address book
address book database
how to use address book
...

Если статистика по всем этим фразам уже накоплена, можно выделить направление оптимизации по опорной фразе address book, и оценить недополученный трафик, который можно привлечь, если всерьез заняться оптимизацией в этом направлении. Если величина недополученного трафика покажется вам достойной внимания, следует делать специальную рекламную страницу для продвижения ее в поисковиках.

Каждая такая специальная страница должна быть напичкана фразами, которые для выбранного направления оптимизации приносят наибольший трафик. Взяв за основу 10-20 самых ценных фраз, следует использовать их как план по написанию рекламной статьи.

Но не следует слишком увлекаться ключевыми словами. Не надо забывать, что статья пишется не для поисковика, она пишется для Ваших посетителей. Ваша рекламная страница должна содержать четкую ясную статью, ответ на вопрос, который посетители адресуют поисковику в виде известных Вам поисковых фраз. Фактически, целевые посетители сайта уже все за Вас решили. Вам осталось, только материализовать их желания в содержимом статьи.

Я поместил фразу в заголовок страницы, а также несколько раз внутри страницы, почему моя страница не хочет подниматься в результатах поиска?

Различные поисковые системы имеют разные методы оценки полезности сайта, но все они обязательно учитывают индекс цитируемости. Одной оптимизации недостаточно. Если сайт молодой, возможно он имеет низкий индекс цитируемости. И требуется время, прежде чем сайт оценят и на него начнут ссылаться.

Самый популярный поисковик Google приписывает каждой странице величину PageRank (PR), отражающую авторитетность страницы. Если взять две страницы, одинаково хорошо оптимизированные под одну из фраз, то в результатах поиска по этой фразе выше будет та, которая имеет больший PR.

В общем случае, чем больше внешних ссылок на сайт, тем лучше. Но величина PR определяется не только количеством, но и качеством ссылок ведущих на страницу. Ссылки, исходящие из авторитетного источника, то есть имеющего высокий собственный PR, могут дать больший прирост PR странице, чем сотни ссылок с каких-нибудь малоизвестных страниц.

Точная формула расчета PageRank, разумеется - коммерческая тайна Google. Но в Интернете можно найти некоторые модели его вычисления:

http://www.digits.ru/promotion/articles/pagerank.html
http://www.webworkshop.net/pagerank.html

Хотя это всего лишь модели, изучение их позволяет понять процесс формирования PR страницы, а главное сделать очень важные выводы:

  1. Каждая страница имеет свой минимальный стартовый PR, независящий от внешних ссылок. Следовательно, чем больше страниц на сайте, тем большим суммарным PR-ком Вы можете управлять.

  2. Управлять PR-ком, который поступает извне - затруднительно. Но зато Вы легко можете управлять и перераспределять PR между страницами вашего сайта, поднимая PR тех страниц, на которые требуется привлечь поисковый трафик.

  3. С каждым циклом переиндексации поисковика, PR страницы передается страницам, на которые она ссылается, и с каждым циклом PR страницы накапливается от страниц, имеющих на нее ссылку. А значит, требуется время, прежде чем страница накопит положенный ей PageRank, на основе имеющихся на нее ссылок.

Как измерить и поднять PageRank сайта?

Самый простой способ измерить PageRank, установить у себя Google Toolbar. Эта бесплатная, встраиваемая в Internet Explorer инструментальна панель, дает оценку величины PageRank для каждой страницы загруженной в браузер. Значение величины PR нормализовано по логарифмической шкале, и округлено по десятибалльной системе. То есть, страницы с PR=6 должны иметь примерно в 4 раза больше входящих внешних ссылок, чем страницы с PR=5.

Чтобы получить PR=1, необходим минимум усилий и всего лишь несколько внешних ссылок. Но чтобы получить высокий PR (5,6,7), требуется огромное количество ссылок на сайт со страниц с низким PR, или ссылки со страниц с таким же высоким значением PR, какой Вы хотите иметь у себя на сайте.

Самый простой способ поднять индекс цитируемости и как следствие увеличить PageRank, прописка сайта в максимально большом количестве Интернет каталогов, как общего назначения, так и специализированных. А если сайт предназначен для распространения программного обеспечения, достаточно выполнить сабмит программ по максимальному количеству сайтов архивов программного обеспечения.

Пишите статьи и пресс-релизы. Интересная, информативная статья может быть размещена на множестве тематических сайтов, в онлайн версиях популярных журналов. Это отличный способ получить ссылку на Ваш сайт, где должен быть размещен оригинал статьи. Разумеется, в самой статье следует предусмотреть ссылки на страницы вашего сайта.

Ну и конечно же, не забудьте обменяться ссылками со своими друзьями и партнерами по бизнесу.

Почему в результатах поиска страницы конкурентов с меньшим PageRank опережают страницы моего сайта, у которых PageRank явно больше?

На положение страницы в результатах поиска по фразе влияют как минимум три фактора:

  1. PageRank страницы.

  2. Оптимизированность страницы под данную фразу (плотность фразы на странице, наличие фразы в различных заголовках и тегах).

  3. Ссылочное ранжирование (наличие фразы в ссылках ведущих на страницу).

Точная формула влияния каждого из этих факторов не известна. Но пожалуй, PageRank в ней играет не самую важную роль.

Мне приходилось видеть шароварные сайты, которые очень плохо оптимизированы. Которые, хоть и имеют высокий PageRank, но по большинству релевантных тематических запросов находятся далеко за пределами досягаемости пользователей поисковых систем. Однако существует один запрос, по которому сайт впереди планеты всей. Этот запрос - название программы живущей на сайте.

И это объяснимо. Большинство сайтов архивов программного обеспечения размещают ссылку на страницу программы в таком виде: <a href="Program Home Page URL">Program Name</a>. Но чем больше ссылок на страницу содержит в себе ключевые слова из запроса, тем больше шансов подняться в результатах поиска. А значит, сабмит программы по базе каталогов программного обеспечения автоматически обеспечивает хороший ссылочный рейтинг по ключевой фразе содержащейся в названии программы.

Беспроигрышный вариант выбрать в качестве названия программы популярный релевантный запрос. Так например, чтобы гарантировать высокое место в результатах поиска по весьма популярному, конкурентному запросу "gif animator", назовите программу Advanced GIF Animator.

Сложнее обеспечить ссылочный рейтинг для слов не входящим в название и описание программы. Но это также возможно. Пишите статьи и размещайте их в онлайн журналах, тематических сайтах, форумах. В названия статей, в ссылки, ведущие из статьи к Вам на сайт, включайте наиболее популярные и релевантные слова вашего сайта.

Есть очень вкусные, релевантные фразы. Но мне никак не удается прорваться в топ по этим фразам. Что мне делать?

Если нельзя прорваться в топ, по каким либо высоко-конкурентным фразам путем оптимизации, их стоит купить. В числе поисковиков, которые предоставляют Pay Per Click сервис: Overture, русский Begun, и конечно же лидер рынка Google. За умеренную плату Вы получаете стабильный тематический трафик закачек.

Разумеется, покупать стоит только те фразы, которые окупаются. Но как это определить?

Если запрос приводит к какому-либо целевому действию, например загрузке программы, тогда существует вероятность, что программу в дальнейшем купят. Пусть эта вероятность всего 1%, но тогда каждый успешный запрос приносит доход равный цене программы умноженной на 0,01. Осталось собрать статистику, по каким фразам процент успешных запросов будет достаточен, чтобы фраза окупалась.

Google предлагает для этой цели использовать Conversion Tracking Tool. Поставив код Гугла на специальной целевой странице, или подсунув этот код юзеру, перед тем как отдать ему файл, Вы тем самым определяете процент успешных запросов по каждой из поисковых фраз.

Но скорее всего, статистика окупаемости большинства фраз уже содержится в логах вашего сайта. В программе Download Analyzer есть специальное средство анализа - Pay-Per-Click Calculator. Загрузив логи сайта, скажем за месяц, и введя в Pay-Per-Click Calculator-е месячный объем продаж по каждому из продуктов, Вы получаете статистику прибыли, которую приносит Вам каждая из поисковых фраз.

Недостаток первого метода в том, что нельзя получить статистику окупаемости фраз, не купив их у Гугла. Но зато, Вы довольно быстро можете узнать окупаемость высоко-конкурентных фраз, по которым сайт находится за пределами досягаемости в поисковиках, и естественно в логах нет информации. Второй метод может выявить кучу фраз, по которым сайт на 2,3,..,10-й страницах результатов. И тем не менее, есть и трафик и окупаемость.

Есть существенная разница между привлечением посетителей путем оптимизации сайта и покупки фраз. В первом случае стоит задача быть как можно выше в результатах поиска и привлечь как можно больше посетителей. Во втором, за каждого посетителя приходится платить, и естественно, платить хочется только за качественный трафик.

Поднять окупаемость фраз можно ограничив таргетинг Америкой, Европой или странами, в которых говорят на английском. Другой способ, включить в текст рекламной ссылки цену продукта. Это сразу отпугнет часть посетителей не способных купить. CTR объявления снизится, но зато повысится окупаемость. Если рекламный бюджет ограничен, за те же самые деньги можно получить больше покупателей.

Чтобы поднять привлекательность объявления подумайте хорошо над текстом. Используйте слоганы. Включайте ключевые слова запроса в текст объявления. Google выделяет их жирным шрифтом, и они привлекают внимание. Экспериментируйте с текстом объявления, чтобы увеличить коэффициент конверсии и понизить стоимость привлеченного покупателя. Google Adwords мощный инструмент маркетинговых исследований и этим надо пользоваться.

Какие средства и сервисы следует использовать в процессе оптимизации сайта?

Не будет лишним, если Вы зарегистрируете свой сайт в каталогах:

  • Open Directory Project для регистрации следует войти в соответствующую рубрику и нажать "suggest URL". Этот каталог особенно важен, поскольку повышает результаты поиска в Google.

  • Yahoo! для регистрации следует войти в соответствующую директорию и нажать "Suggest a Site".

  • Yandex регистрация http://www.yandex.ru/advertising/catalog.html

Поисковые системы обычно самостоятельно находят Ваш сайт, при наличии на него внешних ссылок. Но иногда можно ускорить процесс регистрации:

  • Google регистрация http://www.google.com/addurl.html

  • AltaVista регистрация http://addurl.altavista.com/addurl/new

  • AllTheWeb регистрация http://addurl.alltheweb.com/add_url

  • Yandex регистрация http://www.yandex.ru/addurl.html

  • Rambler регистрация http://www.rambler.ru/doc/add_site_form.shtml

  • Aport регистрация http://www.aport.ru/addurl.php

Более подробный список каталогов и поисковиков следует искать в программах для автоматической регистрации сайта: AddSite, AddWeb, Submission Wizard,...

Можно также воспользоваться онлайн сервисом для регистрации сайта в каталогах и поисковиках: 1ps, Registratura, Submitter,...

Контекстная реклама, то есть реклама по принципу Pay-Per-Click доступна здесь:

  • Google AdWords

  • Overture оценка стоимости: http://uv.bidtool.overture.com/d/search/tools/bidtool/

  • Бегун

  • Яндекс Директ

Анализ сайта:

  • RankSpy - анализ ссылок на сайт, в том числе анализ конкурирующих сайтов, проиндексированные страницы, и т.д.

  • Общий анализ, проиндексированные страницы, ссылающиеся сайты и т.п.: http://www.be1.ru/stat/

  • Онлайн сервис проверки индекса цитирования: Link Popularity Check Online.

  • Комплексная работа с сайтом: http://www.webceo.com/

  • Анализ плотности слов на странице (онлайн сервис): http://www.keywordcount.com/

  • Анализ плотности слов и фраз: http://www.jimworld.com/tools/keyword-analyzer/

  • Анализ плотности и веса слов на странице, программа Site Content Analyzer: http://www.sitecontentanalyzer.com/

Программы для анализа и раскрутки сайтов:

  • Search Engine Optimization Toolkit

  • WebTrafficGuru

  • Page Promoter

Анализ видимости сайта в поисковых системах по ключевым фразам:

  • Download Analyzer

  • Accurate Monitor for Search Engines

  • RankMeter

  • Semonitor

  • Marketleap онлайн сервис

Подбор ключевых фраз:

  • Wordtracker

  • Search Term Suggestion Tool - система подбора ключевых слов от OVERTURE

  • Google AdWords

  • http://www.nfldproducts.com/metasearch/index.html

  • Рамблер-Ассоциации

  • Vivisimo.com Organize search results - мета поисковая система с возможностью уточнения запросов и поиском по нескольким серверам.

Анализ посетителей по логам сайта:

  • Download Analyzer - анализ трафика закачек, анализ целевого трафика посетителей поисковиков, анализ видимости сайта в Google, Pay-Per-Click Calculator

  • Analog free, есть скрипт и exe

  • Advanced Log Analyzer

  • WebLog Expert

  • AlterWind Log Analyzer

  • Absolute Log Analyzer

  • Скрипт на Perl, GNU

Что можно почитать про оптимизацию сайта?

Технология поисковой оптимизации, как и технология поиска бурно развиваются. Стандарты еще не определены, толковые книги - не написаны. А потому, главный источник информации - сами поисковики.

Множество интересных статей и материалов легко найти, правильно поставив вопрос поисковику. Ниже, только часть достойных первоочередного внимания:

  • Технология анализа целевого трафика закачек и оптимизация шароварного сайта.

  • Введение в PageRank.

  • Растолкованный PageRank.

  • Google FAQ для вебмастеров.

  • Интервью с Google

  • Я мыслю, следовательно, раскручиваю.

  • Google и тематика сайта.

  • Терминология поисковой оптимизации.

  • Раскрутка сайта с помощью каталогов.

  • Регистрация в DMOZ.

  • Google AdWords Select - контекстная реклама на Google.

  • 12 советов по написанию эффективных объявлений для Google AdWords Select.

  • Google Dance в деталях от А до Я.

Материалов в Интернете довольно много. Но надо понимать, не все статьи актуальны. Все быстро и неожиданно меняется, особенно это касается экстремальных методов оптимизации. То, что еще вчера было надежным способом прорваться в топ, сегодня может сильно навредить.

Среди актуальных источников - специализированные рассылки:

  • http://webpronews.com/

  • http://subscribe.ru/catalog/comp/inet/search

  • http://mlist.dimok.ru/

Однако самый верный способ быть в курсе событий - участие в форумах, группах новостей, где обсуждаются алгоритмы поисковиков и технологии оптимизации:

  • http://www.webmasterworld.com/category5.htm

  • Русский форум о поисковых системах на сайте SearchEngines.ru

  • Еще один русский форум на сайте Dimok.ru


How to start

Для получения отчетов по поисковым фразам, загрузкам, посещаемости страниц, в программе Download Analyzer следует загрузить логи веб сервера.

На странице Sources следует указать каталог в котором содержатся файлы логов. Для выбора несколько каталогов, можно ввести их полный путь через разделитель "; " в поле Folder, или добавьте каталоги командой меню: Logs | Add Folder.

Установите checkbox напротив тех лог-файлов, которые следует пометить для загрузки, и нажмите кнопку "Parse Logs". Результаты анализа логов будут доступны в отчетах на страницах: Keywords, Downloads, Pages.

Для управления процессом загрузки информации в программе предусмотрены Фильтры и Алиасы. Фильтры позволяют отсечь часть информации не предназначенной для анализа. А Алиасы позволяют определить синонимы для различных видов написания url, что приводит к расчету статистики на основе преобразованных url согласно правил алиасов.


Filters

На этапе загрузки анализируемой информации в программе предусмотрены фильтры:

Requested page

Фильтр по запрашиваемым страницам позволяет отсечь информацию по всем другим страницам не указанным в поле фильтра.

Например, установка фильтра: "index.html register.html" позволит загрузить для анализа информацию только о двух выбранных страницах.

Если фильтр не установлен (поле фильтра пусто), то отсечения по запрашиваемым страницам не происходит и загружаюется информация о всех страницах.

Download files

В этом поле следует ввести фрагменты строк загружаемых файлов или фрагментов целевых страниц, статистику доступа к которым вы хотите анализировать.

Например, если ввести подстроку .gif, то в результате анализа можно получить отчет по всем загрузкам различных gif файлов с вашего сайта, а также отчет по ценности поисковых фраз для целей загрузки ваших gif файлов.

Minimal requested file size

Этот фильтр позволяет отсечь из числа анализируемых файлов или целевых страниц те, размер загрузки которых в байтах меньше указанного в поле фильтра. Это например позволяет отсечь различные ошибочные запросы или редиректы, статистика по которым не представляет интереса для анализа.

Ignore redirection

Этот фильтр позволяет отсечь из анализа запросы к файлам или целевым страницам с кодами ошибки 301, 302, то есть редиректам.


Aliases

Алиасы позволяют определить синонимы для различных видов написания url. Использование алиасов ведет к расчету статистики на основе преобразованных url согласно определенных правил:

*.zip files as *.exe

Этот алиас заменяет расширение для всех zip файлов на расширение exe. Это позволяет вести совместрный учет закачек дистрибутивов с zip и exe расширениями, при условии что имя файла дистрибутива эдентично.

*.exe?xxx as *.exe

Игнорировать параметры в имени файла. Например: danalyzer13.exe?cache будет преобразован в danalyzer13.exe.

Иногда запрос к файлам выполняеться с параметрами сдедующими после символа ?. В этом случае запросы с различными параметрами воспринимаються как запросы к разным файлам, и расчет статистики ведеться раздельно по всем таким запросам. Установка этого алиаса приводит к игнорированию параметров начиная с символа ?, и как следствие, расчету совместной статистики по всем файлам как с параметрами так и без них.

fileXX.exe as file.exe

Игнорировать номер версии в имени файла. Под номером версии понимаются цифры в имени файла перед расширением файла. Например: danalyzer13.exe будет преобразован в danalyzer.exe. Использование этого алиаса позволяет получить совместную статистику для всех версий дистрибутива одной программы.

web/ as web

Игнорировать слеш в конце url страницы. Например: http://www.mailnavigator.com/ будет преобразован в http://www.mailnavigator.com

web/index.html as web

Считать файл index.html домашней страницой. Например: http://www.mailnavigator.com/index.html будет преобразован в http://www.mailnavigator.com

www.web as web

Игнорировать приставку www. в url страницы. Например: http://www.mailnavigator.com будет преобразован в http://mailnavigator.com


Keywords report

Отчет по поисковым фразам дает Вам эффективный инструмент анализа полученного и недополученного целевого трафика с поисковых сиситем.

Для каждой поисковой фразы определяються параметры:

Hits | Количество посетителей зашедьших с поисковых систем в результате поиска по фразе.
Download hits | Количество посетителей, которые после захода к вам на сайт по фразе стартовали закачку хотя бы одного из целевых файлов, или выполнили переход на целевой URL.
Relevance | Отношение количества закачек к хитам в процентах. Эта величина определяет насколько целевой трафик генерит фраза с поисковых систем.

Для того, чтобы понять по каким поисковым фразам Вы недополучаете трафик следует определить еще один параметер:

Google position

Позиция сайта в результатах поиска Google по фразе.

А для того чтобы оценить окупаемость рекламы на платных поисковых серверах (overture.com, google.com, etc..) следует запустить Pay-Per-Click Calculator ввести в нем Ваши объемы продаж и определить еще два параметра:

Profit | Найболее вероятная прибыль полученная по фразе.
Click tax | Цена за клик или найболе вероятная величина прибыли получаемая с каждого посетителя зашедьшего с поисковика по выбранной фразе.

Для анализа отчета по поисковым фразам Вам доступна сортировка по любому из перечисленных полей. Например, отсортировав фразы по цене за клик, на вершине списка вы увидете фразы по которым платная реклама найболее эффективна. Но пожалуй найболее ценной являеться возможность сортировки фраз по количеству загрузок.

Фильтры

Для оценки трафика по отдельным направлениям оптимизации сайта и выбора для анализа фраз, содержащих какое либо выбранное слово или набор слов следует использовать текстовой фильтр по фразе. Правила текстового фильтра позволяют использовать операторы: or, and, not, их синонимы, а также скобки.

Для выделение из общей массы трафика по отдельным страницам сайта, а также трафика по поисковым системам, используйте фильтры по страницам и поисковикам.

Фильтр по загружаемому файлу позволяют определить эффективность использования поисковых фраз применительно для целей увеличения количества закачек конкретного файла.

Для того что бы отсечь фразы по которым не накоплена статистика, следует воспользоваться фильтрами по минимальному количеству хитов или закачек. Фильтр по минимальной релевантности позволяет отсечь случайные фразы, трафик по которым не являеться целевым. А фильтр по минимальной позиции сайта в Google позволяет вычислить фразы, по которым вы недополучаете трафик.

Оценка недополученного трафика

Согласно исследованиям, если у Ваш сайт находиться на второй странице результатов поиска поисковой системы по некоторой фразе, то вы получаете только пятую часть того трафика, который мог бы быть у Вас если бы сайт был на первой странице и на первых позициях. А если сайт на третьей странице результатов поиска, то вы получите десятую часть трафика...

Чтобы выловить фразы по которым Вы недополучаете трафик закачек сделайте следующее:
1 | Загрузите логи.
2 | Отсортируйте отчет по количеству закачек.
3 | Установите фильтр по минимальному количеству закачек равным 1.
4 | Определите позицию сайта в Google по всем фразам по которым есть хотя бы одна закачка.
5 | Установите фильтр по минимальной позиции в Google равной 11.

В результате, фразы которые попали на первую страницу результатов поиска будут отфильтрованы и в отчете Вы получите рейтинг Ваших поисковых фраз по недополученному трафику. Исходя из этой информации, имеет смысл выполнить оптимизацию сайта под поисковые фразы, по которым недополученный трафик максимален.

Детальный отчет по фразе

В детальном отчете для выбранной поисковой фразы определяется селекция поискового трафика по следующим каналам:

Requested pages | Определяет на какие страницы Вашего сайта попали посетители в резульате запросов по фразе
Search engines | Определяет с каких поисковых систем посетители попали к Вам на сайт по выбранной фразе
Downloaded files | Определяет закачки каких файлов и в каком количестве были запущены в результате запроса по фразе


Downloads report

Отчет по закачкам дает возможность количественого анализа закачек файлов или доступа к целевым страницам сайта как в целом, так и по каждому реферу приводящему посетителя к закачке.

Сводный отчет по закачкам

Величина трафика закачек определяеться тремя различными способами, и отражена в трех колонках отчета напротив каждого файла:

Complete downloads | Реальное количество полных закачек каждого файла. Закачка считается полной, если суммарный размер скачанных фрагментов одного файла по уникальному ip-адресу (в течении интервала времени одни сутки) равен или больше размера загружаемого файла.
Download hits | Количество уникальных посетителей сайта стартовавших закачку. То есть, это количество уникальных ip-адресов с которых была запущена закачка (посетитель нажал на начало загрузки файла), но без гарантии, что файл выкачан полностью.
Traffic downloads | Количество загрузок согласно объему трафика по выбранному файлу деленному на размер файла. Эта величина хорошо коррелирует с количеством полных закачек. И обычно отличается от последней процентов на 20, ясное дело в большую сторону.

Кроме того, по каждому файлу вычисляються еще два параметра:

Total traffic | Сумарный объем трафика по каждому файлу.
File size | Размер загружаемого файла. Эта величина вычисляеться исходя из статистики размеров загруженных файлов, которую Вы можете наблюдать в отчете File Sizes доступном по команде меню: Tools | File sizes.

Качество хостинга

От того как соотносятся между собой величины полных закачек, количество уникальных ip с которых стартована закачка, и закачек согласно объему трафика, можно судить о качестве вашего хостинга. Например для Мастака это обычно выглядит примерно так: 90/97/100. То есть хостинг вполне приемлемый. Но как показывает практика бывают совсем другие цифры..

Расхождение статистики с другими лог анализаторами

Если вы сравните цифры, которые дает Вам обычный лог анализатор, с количеством закачек согласно Download Analyzer-у, то расхождение можно заметить невооруженным глазом. Но, это означает только одно, все обычные лог анализаторы не предназначены для подсчета количества закачек. И если согласно Webalizer-у у Вас 100 закачек в день, то скорее всего реально не более 60 полных.

Детальный отчет по реферам закачек

Величины закачек файлов выводятся не только в сводном отчете в целом по всем файлам, они также определяються для каждого рефера прямого и первоначального, и выводяться в детальном отчете по каждому файлу:

First refers | Список первоначальных реферов, сайтов/страниц с которых посетители первоначально попали к вам на сайт, но впоследствии, пройдясь по различным страницами сайта выполнили закачку файла.
Direct refers | Список прямых реферов, сайтов/страниц с которых непосредственно запущена закачка.

В том случае если, закачка выполнена с внешнего источника, например с какого нибудь популярного архива программного обеспечения, посетитель архива мог и не попасть к Вам на сайт. В этом случае Direct и First реферы совпадают.

Они могут совпадать и во множестве других случаев. Но при этом First refer всегда дает информацию о источнике трафика приведшем к закачке. А Direct refer дает информацию о том откуда качают Ваш файл.

Фильтры

Для оценки трафика закачек за некоторый период времени следует использовать фильтр по дате.

Если файлов довольно много, то для выбора необходимых Вам файлов и оценки суммарного трафика группы файлов (по строке статуса), следует использовать текстовой фильтр по имени файла.

А для оценки трафика по отдельным группам реферов, следует использовать текстовой фильтр по реферам.

Например, все локализованные версии сайта google.com (google.it, google.fr, google.de,..) имеют одну общую подстроку: google. Введя ее в поле текстового фильтра по реферам можно отфильтровать все остальные сайты не входящие в семейство google.com, и тем самым оценить общий трафик оставшихся сайтов удовлетворяющих фильтру.


Pages report

Отчет по страницам Вашего сайта дает возможность проанализировть источники трафика а также эффективность отдельных страниц для целей закачки файлов или перехода на целевой URL.

Сводный отчет по страницам

По всему сайту в целом (All pages) и для каждой страницы в отдельности определяются следующие параметры трафика:

Hits | Количество посетителей. Определяется как количество уникальных ip-адресов с которых был запрос страницы.
Download hits | Количество посетителей страницы, которые впоследствии стартовали закачку хотя бы одного из целевых файлов, или выполнили переход на целевой URL.
Relevance | Отношение количества закачек к хитам в процентах.

Детальный отчет по реферам страниц

Параметры трафика выводятся не только в сводном отчете в целом по всем страницам, они также определяються для каждого рефера прямого и первоначального, и выводяться в детальном отчете по каждой странице сайта:

First refers | Список первоначальных реферов, сайтов/страниц с которых посетители первоначально попали к вам на сайт, но впоследствии, пройдясь по различным страницами сайта выполнили переход на выбранную страницу.
Direct refers | Список прямых реферов, сайтов/страниц с которых посетители непосредственно перешли на выбранную страницу.

Детальный отчет по закачкам со страницы

Если установить курсор в сводном отчете по страницам, то в отчете по закачкам для выбранной страницы будет отображено количество закачек каждого из файлов выполненных после посещения выбранной страницы.

А если курсор установить в детальном отчете по реферам страницы, то отчете по закачкам будет отображено количество закачек каждого из файлов выполненных после посещения выбранной страницы посетителями пришедьшими с рефера указанного в детальном отчете по реферам страницы.

Фильтры

Для оценки количества посетителей и трафика закачек за некоторый период времени следует использовать фильтр по дате.

Фильтр по загружаемому файлу поможет выделить страницы, дающие максимальный трафик закачек выбранного файла.

Если страниц у Вас на сайте довольно много, то для выбора необходимых будет полезен текстовой фильтр по имени страницы.

А для оценки трафика по отдельным группам реферов, следует использовать текстовой фильтр по реферам.


Calculate position in Google

Для оценки недополученного целевого трафика необходимо по всем популярным и релевантным поисковым фразам определить позицию сайта в результатах поиска Google.

Программа определяет позицию сайта путем загрузки результатов поиска Google по каждой из фраз и парсинга их до нахождения подстроки, определенной Вами в диалоговом окне параметров поиска. Загрузка позиций выполняеться в многопоточном режиме, что ускоряет процесс поиска всех позиций.

Если необходимо выполнить повторное определение позиций сайта следует предварительно очистить результаты предыдущего поиска позиций. Для этой цели используйте команду меню: Tools | Clear Google position

Ограничение набора фраз для поиска позиций

Вероятнее всего Вас не интересуют позиции по тем поисковым фразам, по которым небыло не одной загрузки файлов. В этом случае необходимо установить фильтр по минимальному количеству загруженных файлов равным 1. Поиск позиций будет выполняться только для тех фраз которые удовлетворяют фильтру и видны в отчете.

Тоже самое можно сказать о других фильтрах. Например можно установить текстовой фильтр по фразе и определить позиции в Google только лишь для некоторого тематического набора фраз удовлетворяющих фильтру.

Ограничение глубины поиска

На практике, важно чтобы сайт по популярной и релевантной фразе был на первой странице результатов поиска. А если он за пределами третьей страницы, то уже практически не важно какую он реально занимает позицию. Если есть закачки файлов, значит имееться и недополученный трафик. А значит сайт следует оптимизировать по этой фразе.

Следовательно, чтобы понять по каким фразам имееться недополученный трафик, достаточно (в диалоговом окне параметров поиска) ограничиться глубиной поиска до 30 позиций.


Pay-Per-Click Calculator

Согласно основному принципу теории игр, принципу Мини-Макса - чтобы выиграть, надо как минимум не проиграть. Так вот чтобы не проиграть на Overture, необходимо определить цену поисковой фразы, величину прибыли, которую вы средне статистически зарабатываете с каждого посетителя с поисковика по этой фразе, и сравнить ее с минимальной ценой, за которую вы можете купить эту фразу у поисковика. Таким образом, задача расчета окупаемости Pay-Per-Click сервисов сводиться к расчету среднестатистической цены клика для каждой из поисковых фраз.

Задача маркетолога сводиться к тому, чтобы увеличить загружаемость Вашего программного обеспечения. Но если пользователь загрузил программу, и не стал ей пользоваться и тем более покупать, это не вина маркетолога, а скорее недоработка программиста. Таким образом для каждого продукта существует своя статистика закачек и продаж, свое отношение количества продаж к количеству закачек, своя среднестатистическая величина прибыли, которую вы получаете за загрузку одной копии программного обеспечения.

С помощью Download Analyzer-а эти цифры легко вычисляемы. Достаточно взять для анализа к примеру месячные логи (лучше конечно больше), и загрузить их из программы. По каждому из продуктов Вы сразу получите два параметра:

Complete downloads | Реальный объем полных закачек за период
Download hits | Количество уникальных посетителей сайта стартовавших закачку.

Далее запускаем Pay-Per-Click Calculator, и в поле Sales volume for period вводим месячные объемы продаж по каждому из ваших продуктов.

Это практически все, что нужно сделать, PPC Calculator автоматически вычисляет все остальные параметры:

Hits per day | Количество Download hits за один день.
Sales per day | Объем продаж за день.
Download hitting tax | Прибыль за один уникальный старт начала загрузки.

Для более точного расчета пожалуй следует ввести две поправки:

Costs percent | Здесь следует ввести процент комиссионных вашего регистратора, плюс средний процент от средств, которые вы отдаете за хостинг и другие обязательные сервисы, из расчета на одну покупку.
Filter on relevant domains | Если у Вас практически нет продаж из России, Китая и других стран, откуда идет значительный трафик закачек Вашего программного обеспечения, используйте фильтр по релевантным доменам, чтобы автоматически откорректировать значения количества загрузок (Complete downloads, Download hits), из которых затем вычисляется величина Download hitting tax.

По умолчанию, минимально возможная цена за каждый клик на платных поисковиках принимается равной 5 центам. Но если вы хотите выполнить расчет для поисковика где эта величина другая, следует откорректировать поле: Minimal possible value of Pay-Per-Click Tax

После принятия введенных вами данных о продажах, программа выполняет перерасчет отчета по поисковым фразам. В результате чего в отчете появляются два дополнительных поля:

Profit | Найболее вероятная прибыль полученная за период по поисковой фразе.
Click Tax | Цена за клик или найболе вероятная величина прибыли получаемая с каждого посетителя, зашедшего к Вам на сайт по указанной фразе.

Последняя величина, эта и есть та цифра которая нам нужна. Ее значение нужно сравнить с ценой одного клика платного поисковика, и сделать вывод о целесообразности покупки поисковой фразы.

Download Analyzer облегчил Вам процедуру принятия решения, раскрасив значения Click Tax для окупаемых фраз в зеленый цвет, а для заведомо проигрышных в красный. Осталось мелочи, отсортировать отчет по полю Click Tax, и идти на Overture, покупать выйгрышные фразы.

Здесь можно дать один совет. Не следует покупать фразы, по которым Ваш сайт итак на первой странице результатов поиска Google. А если у Вас есть большой набор релевантных окупаемых фраз, то можно попытаться создать для них специальную страничку, прописать ее и прорваться в топ поисковиков, без покупки фраз на платных сервисах. Но если у Вас с этим что то не получается и Вы не привыкли ждать, то покупка релевантных окупаемых фраз - верный и быстрый способ увеличения продаж Вашего программного обеспечения.

Вероятнее всего Ваши релевантные, окупаемые фразы это не те фразы, по которым Ваш сайт находиться в топе поисковиков. И чтобы получить надежную статистику по ним, нужно либо обладать большим логом, либо один раз рискнуть, и купить их на Pay-Per-Click поисковиках.

После первого опыта работы с Overture, очень важно проанализировать логи, с установленным фильтром по поисковикам в значение Overture. Вполне может оказаться, что релевантность поисковых фраз для посетителей с Overture будет отличается от средней релевантности по всем остальным поисковикам. Ну а главное вы получите более точную статистику окупаемости фраз непосредственно на Overture, и ей нужно пользоваться.


File sizes report

В большинстве случае, из лог файлов нельзя однозначно определить размер загружаемых файлов. Такой параметер как размер файла в апачевых логах не встречаеться, есть только размер скачанного.

Поэтому для определения реального размера файла в программе строится статистика распределения файлов по размеру скачанного. Из этой статистики можно определить реальный размер загружаемого файла, а затем вычислить параметры Complete downloads, Traffic downloads.

Отчет по размерам файлов который доступен через команду меню: Tools | File sizes, вообщем то технический отчет, сделанный в свое время для того, чтобы отладить различные алгоритмы определения правильного размера файла.

Возможно Вас удивит тот факт, что в нем можно наблюдать размеры в два - три раза и более превосходящие реальный размер файла. Но это не ошибка программы, это реальное количественное распределение скачанных размеров по ip. И тот факт, что некоторые размеры в отчете в несколько раз превышают реальный размер файла, свидетельствует лишь о том, что несколько человек с одним и тем же ip-адресом скачало файл.


Menu commands

Logs menu commands:
Parse | F9 | Запуск процеса загрузки выбранных лог-файлов
Parse additional... |  | Добавить в существующий отчет информацию из дополнительного лог-файла
Cancel | Esc | Остановка процесса загрузкии лог-файлов
Select Folder |  | Выбор каталога с лог-файлами
Add Folder |  | Добавить каталог в список доступных каталогов для выбора лог-файлов
Select/Unselect |  | Выбрать/отменить активный лог-файл для загрузки
Select All | Ctrl+A | Выбрать все лог-файлы из доступных каталогов для загрузки
Unselect All | Ctrl+B | Отменить выбор всех лог-файлов
Invert Selection |  | Инвертировать выбор лог-файлов из доступных каталогов для загрузки
Exit | Alt-F4 | Exits from Download Analyzer
Report menu commands:
Open... | F3 | Найти на диске и открыть отчет
Reopen |  | Открыть повторно существующий отчет
Save As... | F2 | Сохранить отчет
Export menu commands:
Search Phrases... |  | Экспорт сводного отчета по поисковым фразам
Search Words... |  | Экспорт сводного отчета по отдельным словам из поисковых фраз
Phrase: ... |  | Экспорт детального отчета по выбранной поисковой фразе
Downloads... |  | Экспорт сводного отчета по закачкам
File: ... |  | Экспорт детального отчета по реферам приводящим к закачкам выбранного файла
Pages... |  | Экспорт сводного отчета по посещаемости страниц и их релевантности
Refer: ... |  | Экспорт детального отчета по реферам выбранной страницы
Show menu commands:
Percentage |  | В отчете по фразам показать количество загрузок и хитов в процентном соотошении от их общего количества
Phrases |  | Показать отчет по фразам
Complex phrases |  | Показать отчет по фразам, включающим в себя различные варианты перестановок входящих в нее слов
Words |  | Показать отчет по отдельным словам входяшим в поисковые фразы
Downloads |  | Показать отчет по закачкам
Downloads by date |  | Показать отчет по закачкам с разбивкой по датам
Download Sites |  | Показать отчет по сайтам реферам приведшим к закачке выбранного файла
Download Pages |  | Показать отчет по страницам реферам приведшим к закачке выбранного файла
Refer Sites |  | Показать отчет по сайтам реферам приведшим к посещению выбраной страницы сайта
Refer Pages |  | Показать отчет по страницам реферам приведшим к посещению выбраной страницы сайта
Tools menu commands:
Calculate position in Google | F7 | Определение позиции сайта в результатах поиска поисковой системы Google по всем фразам из отчета
Clear Google positions |  | Очистить информацию о номере позиции сайта в результатах поиска Google по всем фразам с целью повторного поиска
Pay-Per-Click Calculator | F8 | Вызов калькулятора позволяющего расчитать окупаемости поисковых фраз на платных поисковых серверах, позволяющего расчитать цену за клик, и прибыль получаемую на фразе
File sizes |  | Показать отчет по размерам загруженных файлов
Help menu commands:
Contents | F1 | Show help contents
Home page |  | Please visit to Download Analyzer homepage
Registration info |  | See How to register for more details about registration.
Online registration |  | Use this command to visit Download Analyzer homepage and register on the web site online
Enter registration key |  | Open a dialog box for enter registration key which will unlock the evaluation version of Download Analyzer
About Download Analyzer |  | Show information about the program


Keyboard Shortcuts

F1 | Show help contents
F2 | Save report As...
F3 | Open report...
F7 | Calculate position in Google
F8 | Pay-Per-Click Calculator
F9 | Parse log files
Esc | Cancel parsing
Ctrl+A | Select all log files
Ctrl+B | UnSelect all log files
Alt+F4 | Exit


Text filter Rules

A text filter (wherever it appears in the program) is a text string using logical operators: AND, OR, NOT, NEAR (or their synonyms) and ordered by parentheses: ().

Space, tab stop and linefeed are accepted as substring delimiters within a filter. To include a space, or any other special character, begin and end with angle brackets: < >.

Valid operators for a text filter, in order of priority, are:
Operator | Synonyms | Description
NEAR | * ^ | Proximity. Expresses two words near each other within the text. Use NEAR when you wish to find word collocation from two words by a standing number. For example, this filter: ( tubes * gas ) will search for those entries which contain both substrings <tubes> and <gas> at a distance of no more than 30 characters apart.
NOT |  | Negation. An example: (NOT tubes) - will eliminate all results which contain the substring <tubes>.
AND NOT | ! | Cut. This operator defines a subcategory of results which is excluded. For example, this filter: ( tubes !gas !stainl) will locate entries containing <tubes>, yet exclude any which also contain <gas> or <stainless steel>. This operator works in the same manner as combining AND and NOT.
AND | + & | Conjunction. This binary operator filters an expression which contains both of the elements on each side of the operator. An example: (sales + tubes). This will return entries containing both words, excluding entries which contain only the single word <tubes>, giving a result showing only those tubes which are for sale.
OR | <Space> | This binary operator will return entries which contain either of the elements entered on each side of the operator. The OR operator is binary, yet can be multi-layered. For example the following identical filters: ( mp3 OR wav OR midi OR mod ), (mp3 wav midi mod) will find those entries which mention only one of the listed sound files.


Distribution of the program

The Download Analyzer is distributed as try-before-you-buy.

GEO Ltd grants you a non-exclusive right to make and distribute copies of the Software installation file: to be patterned, to be disposed on Internet servers, to be published on a CD, to be transmitted from hand to hand, without consulting the developer, provided that:

  1. The copyrights are observed,
  2. You do not receive any direct payment for such distribution,
  3. That any such copies are of the complete and unmodified software installation file produced by GEO Ltd, and
  4. That any such copies are not bundled in a distribution with any other software.


Limited warranty

GEO Ltd does not warrant the integrity of Software received by electronic transmission. The Software is not designed, manufactured or intended for use or resale for online control equipment in hazardaous environments requiring fail-safe performance, such as in the operation of nuclear facilities, aircraft navigation or aircraft communication systems, air traffic control, direct life support machines, or weapons systems, in which failure of the Software could lead to death, personal injury, or severe physical or environmental damage.

DISCLAIMER

EXCEPT AS OTHERWISE RESTRICTED BY LAW, GEO LTD MAKES NO WARRANTY, REPRESENTATION OR PROMISE NOT EXPRESSLY SET FORTH IN THIS LIMITED WARRANTY. GEO LTD DISCLAIMS AND EXCLUDES ANY AND ALL IMPLIED WARRANTIES OF MERCHANTABILITY, TITLE OR FITNESS FOR A PARTICULAR PURPOSE. GEO LTD DOES NOT WARRANT THAT THE SOFTWARE OR ASSOCIATED DOCUMENTATION WILL SATISFY YOUR REQUIREMENTS OR THAT THE SOFTWARE AND DOCUMENTATION ARE WITHOUT DEFECT OR ERROR OR THAT THE OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE OR THAT DEFECTS IN THE SOFTWARE WILL BE CORRECTED.

LIMITATION OF LIABILITY

EXCEPT AS OTHERWISE RESTRICTED BY LAW, GEO LTD AGGREGATE LIABILITY ARISING FROM OR RELATED TO YOUR USE OF THE SOFTWARE, ASSOCIATED DOCUMENTATION OR ANY SERVICES PROVIDED BY GEO LTD AND/OR ITS AGENTS IS LIMITED TO THE TOTAL OF ALL PAYMENTS MADE BY YOU FOR THE SOFTWARE AND DOCUMENTATION. NEITHER GEO LTD NOR ANY OF ITS LICENSORS, EMPLOYEES, OR AGENTS SHALL IN ANY CASE BE LIABLE FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, INDIRECT OR PUNITIVE DAMAGES EVEN IF ADVISED OF THE POSSIBILITY OF THOSE DAMAGES. NEITHER GEO LTD NOR ANY OF ITS LICENSORS, EMPLOYEES, OR AGENTS IS RESPONSIBLE FOR LOST PROFITS OR REVENUE, LOSS OF USE OF SOFTWARE, LOSS OF DATA, COSTS OF RE-CREATING LOST DATA, OR THE COST OF ANY SUBSTITUTE EQUIPMENT OR PROGRAM.


Technical support

Technical support is provided for registered users of the Download Analyzer software.
A Support Service team of competent experts is ready to help you.

Contact Us

For problems requiring consultation, please contact us by e-mail:

support@downloadanalyzer.com

If you detect a program error, please send a description to the address:

bugs@downloadanalyzer.com

Your message will reach the developers and will be carefully investigated. We will try to correct any errors promptly.

Before contacting the Support Service

Please make sure that the answer to your question is unavailable at:

  • FAQ (Frequently asked questions).

  • Context help in the program.

  • In the readme.txt, licence.txt and whatsnew.txt files.

Help to us to understand your problem

When reporting problems, please include the following information:

  • Is the problem reproducible? If so, how?

  • What version of Windows are you running? (Windows 95, Windows 98, Windows NT 4.0, Windows 2000, or Windows XP,...).

  • The number and date of the program version you use (provided in the menu item: Help | About...).

  • If you use the commercial version, tell us your registration name, and your questions will be processed in a priority mode.

We would appreciate it very much if you would formulate your questions precisely, in a form suitable for subsequent inclusion in the list of questions and answers.

The above steps will help us to solve your problems faster and better.

Thank you for assistance!


How to register

This program is distributed as try-before-you-buy.

For Download Analyzer, we have two types of licenses: personal and business. With a Personal License ($49), you can use the program for non-commercial purposes in a non-business, non commercial environment. To use the program in a corporate, government or business environment, you should purchase a Business License - $99(US). Volume discounts are available.

Online registration is available by going directly to
http://www.MailNavigator.com/register.html

Most forms of payment are accepted (credit cards, bills, invoice payments, mail, fax, phone orders, etc).

Our software can be ordered online at any time. Once you have purchased a product by filling in its online order form, a license key will be sent you via email to unlock the software for use.